Sign in

When you open Publii, the developer’s window displays.

  • This topic has 1 reply, 2 voices, and was last updated 5 months, 1 week ago by .
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6824
    janluedtke

    That’s a little strange. After reinstalling Publii, the developer window of the browser is displayed every time. You can close it, but it’s kind of annoying. Is it easy to change this? Thanks for help.

    #6825
    Bob

    It looks like DevTools are enabled, just go to the app’s settings and disable it.

    https://getpublii.com/docs/publii-global-settings.html

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.