Sign in
We're evolving to serve you better! This current forum has transitioned to read-only mode. For new discussions, support, and engagement, we've moved to GitHub Discussions.

Wrong dates in rss feeds ?

  • This topic has 2 replies, 3 voices, and was last updated 8 months, 1 week ago by .
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3249
    Avatar photosithvain

    Hello,

    I’m using publii with tattoo theme (and some overrides).

    It seems that dates are wrong in feed.xml and feed.json.

    The site last update date is always “1970-01-01T01:00:00+01:00”.

    The modified and created dates are the same for all blog posts, most probably the date of last website sync.

    My website : https://www.sylvainmoingeon.fr

    Link to feed validator : https://validator.w3.org/feed/check.cgi?url=https%3A%2F%2Fwww.sylvainmoingeon.fr%2Ffeed.xml

    #3265
    Avatar photoTomasz Dziuda

    Hi,

    You’re right – there is a bug here. I have created an issue on Github: https://github.com/GetPublii/Publii/issues/785

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #10134
    Avatar photoWarroza
    Changing the topic of discussion a little bit…

    Whether setting the order of posts listing in the RSS feed as descending after the update date is the default. I set it on my homepage after the creation date and I think it would be good if the RSS feed behaved the same.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.